Mostfun

Wir haben uns für den Offenstall eine Motorsense angeschafft. Nach langen überlegen und Lesen im Internet ist die Wahl auf die Fuxtec FX-MS152 gefallen. Damals für 99EUR.

Wir haben beim Herrichten des 1 Hektar großen Weidestücks das Teil mehrere Tage ordentlich her genommen (über Stunden) und die Sense macht richtig Spaß. Der Tragegurt ist etwas schlechter wie der von einer Stil Sense, aber er hat ein Feature, dass ich inzwischen nicht mehr missen möchte: eine Schnellbefestigung. Die ist echt praktisch beim An- und Ablegen der Sense.

 

Der  Doppelfadenkopf hat mir am Anfang Kopfzerbrechen bereitet. Die Anleitung ist da nicht besonders hilfreich.

Der Arduino Pro Mini hat ein paar richtig gute Vorzüge: Er ist klein und er ist günstig im Preis. Allerdings fehlt dem Pro mini die serielle Schnittstelle (RS232). Statt dessen ist an der Längsseite des Moduls ein Platz für einen einreihigen Stecker vorgesehen. Aber warum da was einlöten, was das Modul dann wieder unnötig größer macht?

Ich habe eine Lösung gesucht und für meine Bedürfnisse etwas gebaut.

Hallo Leser,

wer sich heute gewundert hat, dass meine Homepage alle paar Sekunden anders ausgesehen hat, hier eine kurze Info:

Vor etwa einem halben Jahr hatte ich die Homepage von Joomla 1.5 auf Joomla 3 umgestellt. Das hat mit ca einer Woche Arbeit ganz gut funktioniert. Letzte Woche habe ich aber dann ein Update auf 3.2 "Stabil" gemacht und der Ärger nahm seinen Lauf.

Die ersten Tage habe gar nicht gemerkt, dass die Email-Funktion des Kontaktformulars nicht mehr funktionierte. Auch bekam ich keine nächtlichen Backups mehr. Nachdem ich das Problem gelöst hatte, habe ich dann aber festgestellt, dass speziell das Beitragsschreiben nicht mehr klappen wollte. Auf jedem Rechner ein anderes Fehlerbild. Und in der Joomla-Gemeinde war alles Friede-Freude-Eierkuchen.

Gestern hatte ich dann den Beschluß gefasst, das "alte" Joomla 3.1.5 wieder zurück zu spielen - netter Versuch. Es wird zwar angeraten, vor dem Update ein "Backup" zu machen, aber wenn das Backup die Datenbank so verändert, dass das alte Joomla keinen Login mehr akzeptiert, ist das schon doof. Aber noch wilder wird es, wenn man feststellt, dass auch das zurückspielen des SQL-Dumps nicht geht, weil in irgend einer Tabelle wohl ein Strichpunkt verrutzscht ist.

Zurück ging nicht mehr, also habe ich mich heute entschlossen, so lange mit dem SQL zu spielen bis ich das Problem eingekreist habe. Dann habe ich den blockierenden Teil durch einen neuen Teil ersetzt. Beiträge schreiben ging dann wieder, aber Joomla hat mein Template herausgerotzt. Da war dann die Homepage plötzlich unleserlich. Mit einigen Aufwand habe ich dann mein Template wieder in das System geknetet, was aber jetzt dazu geführt hat, dass das Kontaktformular nicht mehr funktioniert.

Ich habe nun für alle Fälle meine Email-Adresse in die Homepage eingepflegt. Derzeit habe ich keine neue Idee warum jetzt das Kontaktformular nicht mehr geht.

Hallo Leute,

wie bereits angekündigt, ist der Umzug meiner Seite voll im Gange. Wenn es irgendwo Probleme oder Unstimmigkeiten gibt, wäre es schön, wenn Ihr mir das kurz mitteilen würdet.

Die neue Homepage basiert jetzt auf Joomla 3.1 und ist mehr Tauglich für Mobilgeräte.

Jetzt aber leider noch ein paar "Unrundheiten":

1. Bei vielen Browsern wird beim ersten Aufruf die Seite nicht richtig aufgebaut. Statt dessen wird die Warnung:
Warning: Missing argument 2 for JCacheControllerPage::store(), called in /homepages/35/d271586198/htdocs/mostfun/plugins/system/cache/cache.php on line 110 and defined in /homepages/35/d271586198/htdocs/mostfun/libraries/joomla/cache/controller/page.php on line 122

angezeigt. Derzeit muss der Benutzer dann leider die F5-Taste oder Aktualisieren drücken, um die Seite zu aktualisieren. Der fehler tritt derzeit bei einigen Homepages auf und ist auch dem Joomla-Team bekann. Ich hoffe, dass das Problem bald beseitig wird.

2. Ich bekomme gerade in die Fußzeile meinen Besucherzähler und auch das CSS-Validator-Link nicht hin. Da bin ich gerade dran.