Mostfun

Mein Witz (Widerstand ist thermisch zwecklos) ist inzwischen zwar nicht in die Jahre gekommen, aber ich hatte bei der Benutzung ein paar Verbesserungen, die ich nun eingepflegt habe.

Witz2 basiert wie der Vorgänger auf dem TS19377, einem LED-Controller auf SO8-Basis. Der Baustein funktioniert ab 3,6V bis 23V und kann LEDs bis 2A treiben.

Hier also die Version 2 der Platine:

Neulich habe ich einmal wieder etwas an mein Labornetzteil hängen wollen. Dabei fiel mir das Laborschnur-Krokoset (rot/schwarz) von Pollin in die hände, das ich vor ein paar Jahren gekauft hatte.

Nachdem ich meine Schaltung am Netzteil hatte, hatte ich komische Funktionsstörungen. Es stellte sich heraus, dass das rote Kabel einen Wackler hatte.

Ich habe daraufhin die Isolierung über der Krokodilklemme aufgeschnitten. Was ich da gesehen habe, habe ich kaum glauben können:

Das Kabel wurde nur mechanisch an die Krokoklemme gekrimmt. Das offene Ende des Kabels (einfach isoliert) lag mehr oder weniger zufällig auf der Klemme auf, was die wackelige Stromzufuhr erklärte. Als ich das Kabel durchtrennte, um es anständig an die Klemme zu bringen der zweite Schock: man beachte den Kupferquerschnitt innerhalb des  Kabels. Es wäre schön, wenn Pollin da einen Warnhinweis im Katalog und auf der Verpackung machen würde. Dieses Kabel ist definitiv nur für Niederspannungsmessungen geeignet, wenn es nicht gerades wackelt.

 

Das schlimme ist, dass dem Kabel das Innenleben nicht anzusehen war.

Noch ein Else? Ist das ein Witz?

In gewisser Weise kann ich die Frage mit "Ja" beantworten, ich habe auf dieser Platine das ursprüngliche ELSE (Lichtsteuerung) mit, wenn man so will 4 Witz (Widerstand Ist Thermisch Zwecklos) kombiniert. Dazu habe ich einen Baustein benutzt, die in unseren Regionen recht unbekannt ist/war, der PT4115. Dieses IC besticht durch seine geringe Anzahl von Bauelementen und den weiten Bereich der Anwendung. Der  Baustein ist von der Firma PowTech und ist über Aliexpress für 4,54 Euro erhältlich - bei 100 Stück (siehe Bild). Aber nicht nur der Preis ist "heiß":

  • Betriebsspannung 6V..30V (ideal für Modellbau)
  • Ausgangsstrom: bis zu 1,2A (das gibt Licht)
  • Schaltfrequenz bis zu 1MHz (kleine Komponenten)
  • Effizienz: bis zu 97% (wenig Wärme)
  • Modus: dimmbar, steuerbar
  • Halbwegs lötbarer Footprint
  • Schaltung ist stepdown.

Was will man mehr?

 

Das typische Applikationsschaltbild zeigt (neben dem Gleichrichter, den wir nicht brauchen) 5 Komponenten neben der LED - das war es!

Als wir in die neue Weide eingezogen sind, hat uns die ehemalige Pächterin ihr Leid über die Solaranlage erzählt. Allerdings würde die Anlage nun (nach einem Umbau) ausreichend Energie liefern um die Stallbeleuchtung zu betreiben. Wir hatten allerdings vor, sowohl den Elektrozaun, als auch die Wasserpumpe und diverse andere Lichtquellen zu betreiben.

Wir haben folgende Verbraucher:

  • Licht: 106W (mit Schaltern separat schaltbar)
  • Wasserpumpe: 38W
  • Weidezaungerät: 0,5..4,2W

Damit rechne ich mit einem täglichen Energiebedarf von ca. 38..130Wh je nach Bewuchs am Elektrozaun, im Winter gegebenenfalls durch das Licht auch mehr.

Aus dem Grund habe ich gleich am Anfang angeregt, die Solaranlage zu verbessern.

Heute habe ich das DJI Mavic Car Charger Ladegerät das erste mal benutzen wollen. Wie der Name schon sagt, sollte das Ladegerät mit 12V (laut Anleitung von DJI ab 12,3V) den Akku eines Mavic-Quadrokopters laden.

Verkaufspreis: 55 EUR. Soweit die Theorie...

Zurück zu meiner heutigen Erfahrung

Ich habe heute mein neu erworbenes Ladegerät an eine 12V-Autobatterie gehängt. Die Klemmspannung war 12,6V. Nach einer halben Stunde hatte ich mich gewundert, dass die LED im Ladegerät blinkt und der Akku sich ebenfalls sehr seltsam benahm. Normalerweise sind die Lade-LED beim Laden animiert. Nun zeigten sie nur zwei Punkte an, und die blieben auch an, wenn man den Akku absteckte.

Der Knoten ist absichtlich :-) der zeigt symbolisch, das hier der Wurm drin ist.

Ich habe nochmals alles überprüft und keinen Fehler gefunden. Dann bin ich ins Internet gegangen, und habe dort in Foren Kunden gefunden, die genau das gleiche Problem haben. Dort steht auch, dass das 12V-KFZ-Ladegerät erst bei 13V funktioniert. Man muss also mit dem Akku durch die Gegend fahren, damit das Ladegerät funktioniert. Bei abgestelltem Motor sinkt die Spannung des KFZ unter die Funktionsspannung des Ladegeräts. Was für eine Blamage! Ein sauber konstruiertes Ladegerät sollte eigentlich ab 11,5V an laden - und das ist nicht so schwer zu realisieren.

Bei genauer Sichtung des Geräts (Aufkleber) ist auch ersichtlich, dass der Fail vermutlich noch größer ist:

Nach dem Aufdruck kann man die DJI Mavic nur mit einem fahrenden PKW (Klemmenspannung ca. 14..14,4V) oder einen kurz vorher abgestellten LKW laden. Bei einem laufenden LKW dürfte die Bordspannung sich im Bereich von 28V bewegen, was wiederum zu viel ist. Mein Tipp: Mit einem 6s-Modellbauakku das Ladegerät betreiben. Das ist zwar bescheuert, aber das müsste gehen. Allerdings wird, da dann das Ladegerät erst bei 12V den Dienst einstellt, der Modellakku bald tiefentladener Schrott sein.

Ein weiterer Kritikpunkt soll ebenfalls nicht verschwiegen werden: Zum Betrieb der Mavic müssen 3 Akkus geladen sein:

  • Flugakku
  • Senderakku
  • Handyakku

Das 220V Ladegerät von DJI hat das richtig gemacht. Hier findet sich neben dem Spezialstecker für den Fugakku zwei USB-Anschlüsse zum Laden des Senders und des Handys.

Beim KFZ-Ladegerät kann nur der Flugakku unter den oben beschriebenen Einschränkungen geladen werden - Der Senderakku und der Handyakku haben keine Lademöglichkeit. Da die DJI-App (DJI go 4) auch bei Nichtbenutzung die Laufzeit meines Handys auf ca. 8 Stunden (standby!!!) reduziert und durch die App mein Handy auch im Standby warm wird, wäre eine Nachladefähigkeit durchaus wünschenswert. Zu dem Problem mit der App werde ich später noch etwas schreiben.

Ich habe bei meinem Verkäufer gleich einmal reklamiert - mal sehen was da raus kommt.